PS와 개발을 공부하자

지금 쓰고있는 파이썬 버전에 맞는 패키지 설치하기 본문

Development/Web

지금 쓰고있는 파이썬 버전에 맞는 패키지 설치하기

sgc109 2018.05.20 16:03

그냥 pip install 로 하면 현재 쓰고있는 파이썬 버전과 다른 버전의 패키지가 받아져서 계속 패키지가 없다고 나오는 경우가 있음


 python -m pip install 패지명


으로 하면됨

0 Comments
댓글쓰기 폼